Little problem with MouseCraft – launcher didn't launch

home Forums MouseCraft MouseCraft Little problem with MouseCraft – launcher didn't launch



This topic contains 8 replies, has 2 voices, and was last updated by  Muradin 3 years, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5034

    Muradin
    Member

    Joined: 1/25/2014

    Posts: 4

    Hi there!

    I have a little problem with your game ;/

    When I tried to set another screen resolution (from 1280 x 1024 to 1280 x 720) my monitor showed me – video mode not supported. It’s ok…

    But when I wanted to change screen resolution again for 1280 x 720 I clicked play in Steam and launcher didn’t show up. And there is my question – how to get launcher again and change some settings? I’ve tried to reinstall game twice, change something in options file but it failed :(

    #5036
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    Hi there!

    I have a little problem with your game ;/

    When I tried to set another screen resolution (from 1280 x 1024 to 1280 x 720) my monitor showed me – video mode not supported. It’s ok…

    But when I wanted to change screen resolution again for 1280 x 720 I clicked play in Steam and launcher didn’t show up. And there is my question – how to get launcher again and change some settings? I’ve tried to reinstall game twice, change something in options file but it failed :(

    Hi Muradin,

    Sorry for the problem, please tell us what version of the game are you trying to install?

    Is it the Steam version or a DRM-free version from our website?

    Cheers,
    Tom

    #5037

    Muradin
    Member

    Joined: 1/25/2014

    Posts: 4

    It’s a steam version. I’ve tried to set some commands in launch options, but it didn’t work too.

    #5038
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    It’s a steam version. I’ve tried to set some commands in launch options, but it didn’t work too.

    Ok, thanks for the info. One more question – are you a Windows, Mac OSX or Linux user? ;)

    #5039

    Muradin
    Member

    Joined: 1/25/2014

    Posts: 4

    Windows user :)

    #5040
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    Windows user :)

    Great!

    Please go to your Documents and delete the “Crunching Koalas” folder. It should reset all your settings.

    Please let me know if that helped!

    Cheers,
    Tom

    #5041

    Muradin
    Member

    Joined: 1/25/2014

    Posts: 4

    <div class=”d4p-bbt-quote-title”>Muradin wrote:</div>
    Windows user :)

    Great!

    Please go to your Documents and delete the “Crunching Koalas” folder. It should reset all your settings.

    Please let me know if that helped!

    Cheers,<br>
    Tom

    I deleted that folder, but launcher didn’t showed up :/ But I didn’t heard game sounds either.

    #5042
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    I deleted that folder, but launcher didn’t showed up :/ But I didn’t heard game sounds either.

    Hey Muradin.

    That’s a rare bug and unfortunately you will have to delete the game settings from Windows Registry.

    Here’s how you can do this:
    - Open the Registry Editor by running the regedit.exe file.
    - Find and unfold the tab called “HKEY_CuRRENT_USER”
    - Find and unfold the tab called “Software”
    - Find and DELETE the tab called “Crunching Koalas”
    - Launch the game and select a resolution that is supported by your display and graphics card

    Please let me know if you managed to do that and if it helped.

    Cheers,
    Tom

    #5047

    Muradin
    Member

    Joined: 1/25/2014

    Posts: 4

    Yes, it works! I’ve give you a reply on Steam group too. Thanks a lot! :)

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.