Ubuntu 12.10 – resolution problem

home Forums Beta program Support Ubuntu 12.10 – resolution problem



This topic contains 7 replies, has 3 voices, and was last updated by  Pawonashi 4 years, 6 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2313

    Pawonashi
    Member

    Joined: 1/31/2013

    Posts: 4

    Greetings.

    I have very big problem – after launching WordTrap Dungeon I have the first screen so big, that it doesn’t fit on my screen. You can see it in the attachment.

     

    Here’s my specification:

    ASUS U36S

    Ubuntu 12.10 – up to date

    Intel® Core™ i5-2410M CPU @ 2.30GHz × 4

    Intel HD graphics integrated with processor (the same effect is on nVidia GeForce GT 520M)

    4 GB RAM

    Screen resolution – tested on 1366×768 and 1024×768

     

    I’m waiting for response.

    Attachments:
    You must be logged in to view attched files.
    #2315
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    Hi Pawonashi!

    When did you download the game? We thought we fixed this bug on 31st fo January. (see the attachment)

    If you downloaded the game before 31st of January, then please re-download it. In other case- please let us know!

    Thanks a lot!

    Attachments:
    You must be logged in to view attched files.
    #2319

    Pawonashi
    Member

    Joined: 1/31/2013

    Posts: 4

    Well, I’ve downloaded before 31 January. Maybe it’s in fact solution… Tomorrow I’ll check it.

     

    UPDATE: I’ve managed to do it today… The same problem is still present. Now I can click the buttons, but not directly – I have to click a bit lower and to the left to choose language.

     

    #2372
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    Well, I’ve downloaded before 31 January. Maybe it’s in fact solution… Tomorrow I’ll check it.

    UPDATE: I’ve managed to do it today… The same problem is still present. Now I can click the buttons, but not directly – I have to click a bit lower and to the left to choose language.

    Thx Pawonashi, I’ll try to fix it today.

    #2796

    Pawonashi
    Member

    Joined: 1/31/2013

    Posts: 4

    Hi all. Sorry for such a big delay, I had a problem with my laptop…

     

    Problem is still present… Is there a way to fix it?

    Attachments:
    You must be logged in to view attched files.
    #3003
    Tom
    Tom
    CRUNCHING KOALA

    Joined: 10/25/2012

    Posts: 92

    Hi all. Sorry for such a big delay, I had a problem with my laptop…
    Problem is still present… Is there a way to fix it?

    That’s really weird. You’ll have to try it, when the game is updated, which is going to be pretty soon.

    #3030

    zorak
    CRUNCHING KOALA

    Joined: 11/8/2012

    Posts: 6

    Pawonashi Could you try to run the game in lowest possible graphics settings and resolution to see if it made any difference?

    #3321

    Pawonashi
    Member

    Joined: 1/31/2013

    Posts: 4

    But how can i do that? Are there any settings, that can be changed?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.